Mail system is receiving hundreds of clean duplicated messages.
| Article:TECH97813 | | | Created: 2009-01-01 | | | Updated: 2012-02-10 | | | Article URL http://www.symantec.com/docs/TECH97813 |
Problem
The users are flooded of clean duplicated messages instead of a single one.
Symptoms
- You receive two or more messages which appear to be identical.
- All the messages are received from a wellknown and trusted domain.
- All of the sender and recipient addresses are the same in the message headers and the message envelope.
- The message ID is different for each copy of the message.
Cause
The mail server at the sender domain is re-delivering the same message.
Solution
Please contact the mail administrator at the sending domain for further assistance. There is a possibility the sender database is corrupted forcing the MTA to send multiple messages.
|
|
Legacy ID
2009120111015754
Article URL http://www.symantec.com/docs/TECH97813
Terms of use for this information are found in Legal Notices









Thank you.