Compatibility with the Symantec Administration Console for Macintosh and Mac OS X Server 10.6, Snow Leopard

Article:TECH97914  |  Created: 2009-01-04  |  Updated: 2010-01-12  |  Article URL http://www.symantec.com/docs/TECH97914
Article Type
Technical Solution


Issue



There are questions about installing or using the Symantec Administration Console for Macintosh (SACM) with Mac OS X Server 10.6, Snow Leopard.


Solution



SACM is not compatible with Mac OS X Server 10.6. Installation of the SACM console will fail due in part to assumed directory locations in the SACM console installer that are no longer correct in Mac OS X Server 10.6. Migrating from a functional Mac OS X 10.4.x or 10.5.x server to Mac OS X 10.6.x server with a functioning SACM console can render the SACM console unusable and cannot be logged into after the migration of the server operating system.

If you wish to attempt the upgrade of the server operating system, Symantec recommends making a full, complete backup of the boot volume of the server with the prior version of the operating system before attempting the migration. In case of catastrophic failure of the SACM console after the operating system migration you will need to revert to this backup to allow client systems to communicate with the server as normal.





Legacy ID



2009120411240748


Article URL http://www.symantec.com/docs/TECH97914


Terms of use for this information are found in Legal Notices