Error: "Error 1631: The Windows Installer service failed to start. Contact your support personnel."

Article:TECH99093  |  Created: 2000-01-26  |  Updated: 2004-01-29  |  Article URL http://www.symantec.com/docs/TECH99093
Article Type
Technical Solution


Environment

Issue



You start to install Symantec AntiVirus Corporate Edition or Norton AntiVirus Corporate Edition. The installation fails, and you see one of the following error messages:
- Error 1631: The Windows Installer service failed to start. Contact your support personnel.
- Internal Error 2755: Please contact product support for assistance.
- Internal Error 2755, 1631: Please contact product support for assistance.
- failed to connect to server 0x0080005 null null null null

The installation stops when you see the error message.


Cause



Null setting in the System, Environment

Solution



This is a known problem with the Microsoft Windows Installer. For more information, read the Microsoft Knowledge Base article Error Message When You Attempt to Install Program Using Windows Installer.






Legacy ID



2000122608125148


Article URL http://www.symantec.com/docs/TECH99093


Terms of use for this information are found in Legal Notices