Closing Microsoft Office XP files accessed from a network share is delayed with Norton AntiVirus Corporate Edition 7.61 or newer installed

Article:TECH99665  |  Created: 2002-01-23  |  Updated: 2003-01-01  |  Article URL http://www.symantec.com/docs/TECH99665
Article Type
Technical Solution


Environment

Issue



When closing Microsoft Office XP files, a thirty-second delay occurs when the files are accessed from a Windows NT or Windows 2000 network share and Norton AntiVirus Corporate Edition 7.61 (NAVCE) or newer is installed. When NAVCE is disabled, the delay no longer occurs.


Cause



This behavior occurs when an XP client owns the oplock of a file and does not respond to the server's oplock break request. This condition occurs primarily with Microsoft Office XP .xls files, but can also occur with .doc and .dot.

Solution



The delay in file access across the network is not resolved in Windows XP Service Pack 1, as previously reported. See the Microsoft document Network File Errors Occur After You Install Windows XP SP1 Q331519 for details and a workaround.

To access the Microsoft Knowledge Base, connect to http://support.microsoft.com/default.aspx?ln=EN-US&pr=kbinfo& and search for the specific article ID number.


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In some cases, this symptom can be resolved by disabling realtime protection of network drives.

To disable network scanning in a managed environment:
  1. Start Symantec System Center.
  2. Unlock the server group.
  3. Right-click the server group or parent server, then click All Tasks, Norton AntiVirus, and then click Client Realtime Protection Options.
  4. Under Drive types, uncheck Network.
  5. Click the lock icon next to the Network check box so that it appears as locked.


    Note: Locking the option will prevent users from changing the option on the workstations.
  6. Click Reset All, confirm that choice, and then click OK.
  7. Right-click the server group, click All Tasks, Norton AntiVirus, and then click Server Realtime Protection Options.
  8. Uncheck the Network option at the bottom of the screen.
  9. Click OK.

In an unmanaged environment, you must configure each client not to scan network drives.

To disable network scanning in an unmanaged environment:
  1. Open NAVCE.
  2. Click Configure.
  3. Click File System Realtime Protection.
  4. Under Drive types, uncheck Network.
  5. Click OK.






Legacy ID



2002042314030648


Article URL http://www.symantec.com/docs/TECH99665


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