Incident Timeout Does Not Close Process Correctly

Article:TECH201326  |  Created: 2013-01-03  |  Updated: 2013-04-08  |  Article URL http://www.symantec.com/docs/TECH201326
Article Type
Technical Solution


Issue



When using Servicedesk and closing an incident, the affected user is given a certain period of time to review and accept the incident resolution.  If the user does not do that within 3 days, a timeout is reached in the process and the process is not properly closed.


Error



 None


Environment



 Servicedesk 7.5


Cause



 The process is missing a component which sets the process status to "Closed" and "100%"


Solution



 The attached zip file contains a revised version of SD.IncidentManagementSimple.exe, which is a installer for Incident Management.

This fix is found in KB article TECH202844, found at http://www.symantec.com/docs/TECH202844.  Please download the GA-SD.IncidentManagementSimple.Setup.zip and install on your server.




Article URL http://www.symantec.com/docs/TECH201326


Terms of use for this information are found in Legal Notices