Protection for SharePoint Servers

Knowledge Base Search        


Notice

Is Symantec Protection for SharePoint Server (SPSS) vulnerable to the "POODLE" vulnerability (CVE-2014-3566)?  The current information for this vulnerability is in the document linked HERE.

Is the Symantec Protection for SharePoint (SPSS) affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160)?  The current information for this vulnerability is in the document linked HERE.

Additonal Symantec Resources:   Security Response Blog and Heartbleed Vulnerability

 

Common Topics
Most Popular | Most Recent
Version :   Environment :