Critical System Protection

Knowledge Base Search        


Notice

Is Symantec Data Center Security (SDCS) / Symantec Critical System Protection (SCSP)  affected by the POODLE SSL 3.0 vulnerability (CVE-2014-3566)?  Current information for the SDCS 6.0.x and SCSP 5.2.9 Managers vulnerability is in the document linked HERE.

Is Data Center Security (SDCS) / Symantec Critical System Protection (SCSP) affected by the "Bash Bug” or “ShellShock,” the GNU Bash Remote Code Execution Vulnerability (CVE-2014-6271).   SDCS 6.0.x and SCSP 5.2.9 are not vulnerable and you can leverage SDCS to protect and harden your server infrastructure.   Details about this vulnerability are in the document linked HERE.

Is Data Center Security (SDCS) / Symantec Critical System Protection (SCSP) affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160).  The current information for this vulnerability is in the document linked HERE.

Additonal Symantec Resources:   Security Response Blog and Heartbleed Vulnerability

 

Common Topics
Most Popular | Most Recent
Version :   Environment :