Video Screencast Help
Welcome to Symantec Connect
Solve problems, Share knowledge, Earn rewards.

Connect communities are where Symantec business customers, partners, and employees find solutions, share technical knowledge, and submit product ideas.

Join the conversation with over 416,380 registered members.

FIND
Your Community

Content is grouped by products and topics:

EARN
Rewards

Earn rewards points whenever you participate on Connect.

MEET
New People

Network with people near and far.

Connect ActivityRSS

updated discussion 04 Sep 2015
hi Symantec sensei Currently I'm struggling with installation of plug-ins, agents, SSR 2013 R2 with user interface on the end-point stations(200 stations) from SSR Management console (7.5.3153). Mostly it goes good, but some stations ignore the installation of “Package for Symantec System Recovery 2013 R2 with user interface”. In the agent history, it shows that “Install SSR…..Run failed”. I ...
updated discussion 04 Sep 2015
Hi, Having looked through the posts it seems that i'll have to get the update to stop the above error. The problem is i'm not in a position to do it just now and the error is appearing when i try and recover mail using the restore option on BE2010. I restarted the server which fixed the initial backup of exchange problem but now when i try and restore any mail through Restor-MSinfo ...
new discussion 04 Sep 2015
we are having Enterprise vault 10.0.3 on windows2008R2 Sp1 our indexing location volume size is increasing drasticaly. As of now having 4TB archival data and indexing volume size is 950 GB
updated discussion 04 Sep 2015
Hi I installed EV 11 Ver. on Windows 2012 R2 with SQL 2012 R2 and Active Directory was installed on Windows 2012 R2 with Exchange 2013 After installing EV, I tried to start "Exchange Mailbox Archiving Task for ExchangeServer", but I always saw following error. After I checked event ID 3329 and installed outlook 2013, but It could resolve it.  Why does it appear this error? and ...