Video Screencast Help
Welcome to Symantec Connect
Solve problems, Share knowledge, Earn rewards.

Connect communities are where Symantec business customers, partners, and employees find solutions, share technical knowledge, and submit product ideas.

Join the conversation with over 385,370 registered members.

FIND
Your Community

Content is grouped in communites around products and topics:

EARN
Rewards

Earn rewards points whenever you participate on Connect.

EXPLORE
IT Trends

Follow conversations about today's IT Trends.

Connect ActivityRSS

updated blog entry 30 Mar 2015
"Study the past if you would define the future." – Confucius A lot has changed in the backup industry over the past two decades. In honor of World Backup Day, we thought it might be fun to take a look back and see how things have changed over that time. We produced this Infographic to give you the big picture, but read on if you want to know more of the details and how NetBackup and Backup ...
new discussion 30 Mar 2015
Hi All, Just wondering what the consensus is regarding this statement in running the FSAUtility.  This is directly out of the EV Utilities Guide. "To run FSAUtility 1 Log on to any Enterprise Vault server with the Vault Service account. If you use the utility to process a Windows file server, the account must also have local administrator permissions on the file server. Caution: You ...
updated discussion 30 Mar 2015
Hello All , The solution of this error is found in a technotes "http://www.symantec.com/business/support/index?page=content&id=TECH136311" and it is working perfectly .Everymorning I have to remove the vmware-root folder from media server (Appliance) . I am planning to schedule a cronjob for it but the server is loaded this time . However I have other media servers also but the backups ...
new discussion 30 Mar 2015
What is the correct syntax to use to update the NB client on SunOS 5.11? I tried Solaris Solaris11 and got the error below... Cannot update client servername         Invalid hardware type "Solaris" and/or operating system "Solaris11"         or client binaries are not installed on the server. When I tried it with ...