Video Screencast Help
Welcome to Symantec Connect
Solve problems, Share knowledge, Earn rewards.

Connect communities are where Symantec business customers, partners, and employees find solutions, share technical knowledge, and submit product ideas.

Join the conversation with over 349,787 registered members.

FIND
Your Community

Content is grouped in communites around products and topics:

EARN
Rewards

Earn rewards points whenever you participate on Connect.

EXPLORE
IT Trends

Follow conversations about today's IT Trends.

Connect ActivityRSS

new discussion 02 Sep 2014
Both the Media server & agent server are Windows 2008 R2 Enterprise machine, I pushed out the agent from the media server just fine. However I'm not able to trust, nor am I able to authenticate to the server. I can ping both directions. My thinking is ...it must be a port thing on the firewall of the agent.... but I don't see any documentation on what 'windows' firewall ports need be opened on ...
updated discussion 02 Sep 2014
Hi Folks   We are using capacity licencing for Netbackup 7.6.0.2. I wantes to find out the Front end data that getting protected because we have a plan to enlarge our environment by adding few more clients. We would like to figureout the data that is currently protected by Netbackup. To find the Front end data, i have run nbdeployutil  nbdeployutil ...
updated discussion 02 Sep 2014
Hi,   I am running Backup Exec 2014 V-Ray Edition. When I backup several of the guests on my ESXi host the backup hangs for ages backing up \System Volume Information\tracking.log. The byte count doesn't increase and the job rate doesn't change. I would be happy to just deselect the whole folder but you don't have that option at the host level. Is there any way I can prevent this from ...
updated discussion 02 Sep 2014
I recently upgraded the NetBackup client on my newly built Exchange 2013 server to 7.6.0.3. Now, when I try to open Backup, Archive and Restore, it takes about 8-10 minutes for the client to load. if i click on the windows while waiting, Windows thinks it is not responding and gives me the option to close it. If I wait it out, it eventually displays. The Exchange server is running on Server ...