Video Screencast Help

Backup Exec 2012 and RALUS versions

Created: 19 Jun 2013 • Updated: 30 Apr 2014 | 1 comment
Language Translations
w-d's picture
0 4 Votes
Login to vote

In order to ensure what version of RALUS (remote agent for linux servers) is currently installed on Linux server run the following command:

cat /var/VRTSralus/ralus.ver

The result of the command will show the RALUS version in the first line in the following format:

ralus=XYZ

where "XYZ" are the characters (numbers and letters) separated by dots (for example: 1798.1.SP1)

 

Compare then the version displayed with the following table (the order of the fixes/versions is from the oldest to the newest):

RALUS version Backup Exec version, service pack and hotfix
1798.17 2012
1798.1.SP1 2012 SP1
1798.189571 2012 SP1 HF189571
1798.201596 2012 SP1 HF201596
1798.2.SP2 2012 SP2
1798.209149 2012 SP2 HF209149
1798.1300.SP3 2012 SP3
1798.213186 2012 SP3 HF213186
1798.1364.SP4 2012 SP4
1798.215906 2012 SP4 HF215906
1798.216746 2012 SP4 HF216746

 

If the RALUS version is not the newest one or it does not correspond to the Backup Exec Media Server version, the missing hotfixes should be installed (with the order from the oldest to the newest).

The service pack or hotfix installation procedure can be found here: Backup Exec for Windows Servers hotfix and service pack installation guide.

Refer to the following document to check what service packs and hotfixes were released for Backup Exec 2012 version:

http://www.symantec.com/connect/articles/what-upda...

 

Comments 1 CommentJump to latest comment

w-d's picture
0
Login to vote