Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Is my system supported by SCSP, and since when?

Created: 01 Oct 2012 • Updated: 15 Apr 2013 | 2 comments
Language Translations
John Q.'s picture
+8 8 Votes
Login to vote

Goal

I have a specific version of SCSP available and I would like to know which systems are supported.
Moreover, if there is an OS which is still not supported by my current build of SCSP, I would like to know if and when it is supported.

Solution

List of Platform Feature Matrix for SCSP 5.2.8 and newer is available below, in order to indentify support/requirements for each build/OS.

Important note about support
 
When a new build of SCSP is designed, it follows heavy testing and quality assurance processes prior to release, in order to control whether some defects remain/appear and to confirm official OS support. The product is tested on Windows and the main kernels of supported Unix/Linux systems (i.e. RHEL 6.1, AIX 5.3), then support status is reflected into Platform Matrix. Minor kernel updates are not tested, hence they are not supported and not mentioned in this document.
 
Nevertheless, it is most likely that such minor kernel update would not impact IDS module as this protection works on upper-layers of the system. However, those updates may directly affect kernel-specific module such as IPS. It is then recommended to implement such upgrade on a test environment first, and to apply NULL IPS policy before upgrading.
 
 

Comments 2 CommentsJump to latest comment

patriot3w's picture

Is there any online portal can contain all these informations? Just do a search it will list down whether supported or not

0
Login to vote
yang_zhang's picture

Very agree with your suggestion!

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
0
Login to vote