Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Problems Accessing WEBUI for Backup Exec 3600 Appliance

Created: 04 Oct 2013 • Updated: 07 Oct 2013
Language Translations
Nitin_P's picture
+1 1 Vote
Login to vote

The article will take an overview about accessing WEBUI for BE appliance 3600 and R2.

Appliance has four NIC Cards out of which NIC1/eth0 is normally used to configure the appliance and its recommended to disconnect the cable once the configuration is completed. NIC2/eth1 port should contain the cable to the production network and so on. To access WEBUI , enter the IP address of appliance configured on production network. With correct credentials provided, one should be able to access Appliance WEBUI.

Various scenarios are found wherein users are unable to access Webui. This article will cover some of them as below.

1 . IIS installed on appliance operating system : 

If in case appliance has IIS configured on it , error 404 is returned when we try to open WEBUI. Its recommended not to configure IIS on the appliance as it would block the access to WEBUI. 

2 . If the OpsCenter service is stopped or ' starting ' on the appliance , it would block access to WEBUI for BE applaince. 

The service can be started by doing an RDP session to applaince OS or with the powershell commands provided in the article below:

Enabling RDP to Appliance : http://www.symantec.com/docs/TECH169781

Powershell commands to start the service  : http://www.symantec.com/docs/TECH169775
 
 
 
3. The communication issues due to firewall on the production network.
 
Its observed that due to the restrictions on the production firewall, users are unable to acces WEBUI.
Following ports are used to access the same.
 
Ports : 80 or 443.
 
Exceptions for these ports should enable the access to WEBUI.