Video Screencast Help

Backup Exec upgrade experience 2010-2012

Created: 08 Nov 2012 • Updated: 14 Nov 2012 • 17 comments
Jessica_BEusability's picture
+1 1 Vote
Login to vote

Hello Backup Exec customers! We are conducting a 2 part usability test on the upgrade experience from 2010 to 2012. We would like participation from customers  who have upgraded and those who have not upgraded.

For those that have upgraded, we are interested in hearing about your experience.

For customers that have not upgraded, we would like to know how you set up your 2010 environment. In addition we would like to perform an upgrade of your BE databases on our secure FTP server. We would need a copy of your BE database to do this. This will allow you to see and give feedback on what your environment would look like in BE 2012.

If you are interested, please schedule your appointment here: https://www.timetrade.com/book/T338M

Thanks!

Jessica Rich

Comments 17 CommentsJump to latest comment

FramusBar's picture

Hi I was hoping someone could help me out. I am running BE 2010 R3 and just applied SP2 with a hotfix for a particular problem i am had with Exchange log backups. I pushed all the agents to all the servers except the Media server that I ran the SP2 and the Hotfix on. Do I need to update the agents on that sever also? I am asking because 1. I am a novice BE 2010 user and also I assumed since I ran everything on same sever the agents would update automatically.

Thanks.

Framus

0
Login to vote
Elias AbuGhazaleh's picture

Framus,

You would not have to update the agent on the media server if that is where you installed the patch from.  Hope that helps.

 

0
Login to vote
FramusBar's picture

Thanks for your quick reply Elias. I really apprecaite it.

0
Login to vote
jmp6203's picture

In regards to upgrading to 2012. I have done a couple of them and found the experience so frustrating with the way 2012 handles backup jobs that I actually rolled back to 2010 R3. In single server environments 2012 is ok. But in multiple server environments the product is terrible. We shouldn't have to define backup jobs per server in this new server centric model. Currently I have 3 BE 2010 servers on my facility, each with 1 backup job that includes multiple servers, but the total number of actual jobs is 3. With 2012 I would have to manage 16 jobs.This is crazy, not to mention the job setup.  If you don't set the overwrite/append options correctly for each server you want backed up to a single tape nightly you can actually overwrite a backup that you just did for another server. I hope the interface to the product goes back to the old way. Define one job that entails all your backup needs.

0
Login to vote
Jessica_BEusability's picture

Hello JMP6203,

Thank you for your feedback. I understand your frustration. I have noted your issues and will discuss it with the Backup Exec team and work on solutions.

Your feedback is very valuable to us. We have many usability session coming up in the near future looking at the upgrade experience. Would you be interested in participating?

Regards,

Jessica

 

0
Login to vote
Petr KASL's picture

Hello,

I missing policies too.

BE 2010 and older

20 servers - may be 1 policy enough, 1 row in task history, 1 job to stop when patching server

BE 2012

20 servers - may be 40 jobs to configure, 40 jobs to stop when patching server, 40 jobs to check in history.

It is impossible/annoying to administer BE 2012 in more then 1 server backuped network!

 

Petr

0
Login to vote
Jessica_BEusability's picture

Hi Petr KASL,

 Thank you for your feedback. I am listening and taking your feedback back to the BE team. We are working on designing solutions to best resolve the topics you have brought to our attention.

Please feel free to contact me with any other areas you feel that are "missing" from BE 2012.

Thanks and regards,

 Jessica

0
Login to vote
ForemanNZ's picture

Last time I did an end of week backup of my VMware virtual environment as a single job in BE2012, the backup stopped half way through because of an error, rather than skipping the problem - this left me with a large backup that was a waste of time performing and a waste of space on my media, because it only had 1/3rd of my site backed up, then I had to reschedule the whole backup again.  So now I have 10 backup jobs to reduce the size of any backup that needs to be repeated, because I don't have the time to do a full backup on a week day - even though it may take a while longer, its much better than the alternative.

Microsoft has learnt from this already with copies/moves in Windows Explorer, and now it copies all it can first, then reports on the files that it could not copy - if BE2012 did this, I would have had 99% of my site backed up, and I could run a single instance job to backup the virtual machine that failed.

0
Login to vote
Jessica_BEusability's picture

Hi ForemanNZ,

Thank you for bringing this issue to our attention. In order for us to fully understand the problem we would need to know the error and take a look at the job log. Please email it to me so I can get the team to provide accurate feedback.

Thanks,

Jessica

Jessica_Rich@symantec.com

0
Login to vote
ForemanNZ's picture

Its been a few months and I've had to reinstall BE2012 since then (unrelated issue), so the log is no longer available, but I think it was something to do with a new server that I did not have the agent install on.

Either way, if you can do a file level backup and skip problem files, VMware should be just as easy!

0
Login to vote
Jessica_BEusability's picture

 Hi ForemanNZ,

I understand your frustration.
 
We try to backup as much as we can, but we have dependencies on the VMware infrastructure. There are errors and issues that can go wrong that would prevent the backup from completing for the other VMs. Yet without the error message and logs it's difficult for us to troubleshoot the problem. If you can reproduce the issue and provide the logs, we may be able to help you troubleshoot.
 
 

 

0
Login to vote
Ahmed@winona's picture

Hi All

I did an uprade last night from B" 2010 R3 to BE 2012 SP1 , Had an amazing experience upgrading without any issues. I did took the data and catalouge backup which is strogly recommended if you have many jobs in ur basket.

And am loving the experience of the new interface, but this mornning when I tried to run the live update to BE 2012 SP1a it's failing and the error i get is 

"LU1825: This update tried to run an application as part of its installation, but the application failed to run.  The update may have gotten corrupted".

Note : am using BE on one server

Regards

Ahmed 

0
Login to vote
Jessica_BEusability's picture

HI Ahmed,

 I'm very happy to hear that you had a good upgrade experience. I would like to know more about your environment and what you upgraded. Would you mind participating in a usability session? The session take an hour or less and you can do them remotely from work or home.

 

As far as the Live Update error, please see the following Tech Note:

http://www.symantec.com/business/support/index?page=content&id=TECH68833

 

I hope that helps. If not, please follow up with me.

Regards,

 Jessica

0
Login to vote
Ahmed@winona's picture

Hi Jessica

That worked like a charm. Many thanks

1 media server with 12-15 remote agents installed inclusing AD, Exchange, and Database. 

yes, how do I participate in usability session?

And also, is BE 2012 ready to take backups from windows server 2012?  ( application & Database)

Thanks 

Ahmed

 

0
Login to vote
Sub Sailor's picture

Hi Jessica

The upgrade went well and I like the new look. The one issue I have is backing up novell nss volumes on Novell SUSE linux Enterprise 11. Do you know when the patch will be released. I have heard hopefully sometime this month.

0
Login to vote
Jessica_BEusability's picture

Hi Sub Sailor,

I'm glad you really like the new look of BE 2012. The BE team is currently working on the patch and it should be out before the end of the year.

I would like to hear more about your experience with BE 2012 and get your feedback on future releases. Would you like to participate in future usability sessions?

Thanks,

 Jessica

0
Login to vote
zihui's picture

Hi,

i was upgrading from BE 2010 R3 to 2012. However, the process hanging at “environment check” process. I've two servers doing the same upgrade at the same time, both are in same version of BE 2010 R3, but different OS version (Wins server 2003 & 2008). The hanging issue only happened on Wins 2003 but no issue on wins 2008.

Do you have any idea on this?

0
Login to vote