Video Screencast Help

{CWoC} ZeroDayPatch and PatchAutomation - 7.5 compatibility

Created: 03 Oct 2013 • Updated: 08 Oct 2013
Ludovic Ferre's picture
0 0 Votes
Login to vote

With the 7.5 release being so close I decided to check whether the 7.1 based Patch Automation tools I have written will work in 7.5.

And I'm glade to report here that everything (so far) is working properly. The only important thing here is that you need to take a copy of the 7.1 Altiris.PatchManagementCore.Web.dll [1].

I'll probably do more detailed testing in the coming few days but I guess there'll be a lot of (positive) noise about the 7.5 release. So I decided to bit it by a few days ;).

Finally, here's a screen shot of ZeroDayPatch version 8 running on my 7.5 server, just for the fun of it:

ZeroDayPatch_7_5.png

[1] If you cannot find the correct DLL version please send me a direct message and I will get it to you.