Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Endpoint Management Community Blog

Deployment Solution Web Console and Internet Explorer 7

Created: 21 Nov 2007 • Updated: 21 Nov 2007 • 1 comment
farbeyond's picture
0 0 Votes
Login to vote

Hi Folks,

For those of us who use the Deployment Solution (DS) Web Console as opposed to the full GUI (I find the Web Console mildly pleasing for some reason) this tip might come in handy.

I recently re-installed my DS Server. Everything went fine except the DS Web Console wasn't working. I poked around for a bit and then realized I'd forgotten to "Allow" .NET 2.0 Server Side Extensions (DOH!). Once I'd allowed these, we were almost back to a level playing field. However, I noticed a load of strange messages whenever I tried to access the Web Console from my workstation.

This is what is was. The previous week I had upgraded to IE7. After a short time of sorting through the IE7 settings I found that IE7 decides to block some of the "essential" page elements on the DS Web start page. This caused a host of nasty error messages. (Obviously not on purpose but I felt like MS was against me that day). The part of IE7 that blocks these page elements is the "Phishing Filter". Once this filter was disabled, DS Web Console was a happy bunny.

I hope someone will find this mildly helpful.

Farbeyond

Comments 1 CommentJump to latest comment

SK's picture

I am sorry to hear about your problems, however, I do not see the relevance of .Net 2.0 when it concerns the DS Web Console, as that only requires .Net 1.1 SP1?

Also, my DS is running IE7 with the Phishing Filter enabled, and it has not problems what so ever. In fact, my NS runs IE7 without any issues too.

Maybe you could elaborate more on the exact errors you had?

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

+2
Login to vote