Video Screencast Help
Endpoint Management Community Blog

E-mail Inbox POP3 Protocol Failure

Created: 11 Dec 2006 • Updated: 01 May 2007 • 5 comments
jpbeyer's picture
+1 1 Vote
Login to vote

Today we experienced a problem with our Help Desk product in conjunction with using e-mail. We started getting rejected e-mail messages from the Help Desk product that contained a message at the bottom that said "E-mail inbox POP3 protocol failure" (followed by some random text).

When submitting an e-mail to the Help Desk Ticket Submission e-mail address, a new incident was not being created in the Help Desk product.

Furthermore, e-mail notification for manually created incidents were not getting sent out.

After digging around we found that the mailbox contained an e-mail message (a real Help Desk request) that had a 399MB file attachment. The e-mail account has a 250MB quota. We deleted the email message with the large attachment and after a minute or so, notifications started working again and we were able to create new incidents via email.

Comments 5 CommentsJump to latest comment

Jeanne's picture

Wow! Good to know. I have just started configuring the helpdesk and have not gone live with it yet so I find these kind of tips invaluable. JO

+5
Login to vote
Hardinjf's picture

I am new to Altiris, we have up and running in our production environment. We would like to configure the system to create helpdesk incidents via e-mail submission. I have not been able to locate any documentations on how to configure this feature. Any help would be greatly appreciated.

thanks

+3
Login to vote
Shepherd.Wesley's picture

I am sure there is some documentation on it but its really simple. All you need to do is connect Helpdesk to a POP3 or IMAP mailbox and away you go.

You set the configuration by going to Admin - Email Inboxes and configure a new mailbox for it to be able to read. Only takes about 5 min. Just the biggest hang up that i got was when i was configuring a POP3 Mailbox in exchange. The way that you identify it to the Altiris system for the "Account" setting is "Domain\Username\Mailbox" (remove quotes) Other than that its really simple.

-1
Login to vote
Hardinjf's picture

Thanks for your help. I got it working I appreciate your help, hopefully I will be able to return the favor.

thanks

-3
Login to vote
myxter's picture

Now I know, thanks for the heads up. We also encountered this same Protocol Inbox POP3 failure message before, it was strange that we stopped receiving notifications but we didn't realize the problem could be because of an attachment. What our colleague did is empty the spam mail and the moment she did, a huge stream of notifications went through. We were able to solve the problem without even realizing it! Now I'm starting to think whether it's necessary for us to get an email with better capacity to accommodate such large attachment like the one you had.

-1
Login to vote