Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.
Archiving and eDiscovery Community Blog

Enterprise Vault and Windows 8

Created: 20 Aug 2012 • Updated: 29 May 2014 • 4 comments
Rob.Wilcox's picture
0 0 Votes
Login to vote

 

Not that I condone this sort of behaviour (much!)... but for those people who are interested..  Some people might know that for last part of my life in Symantec I worked on the Certification Team focused on Windows 8.  Of course, since I joined Symantec, well, even before then, I used to use the newest, bleeding edge Operating System.  It was a must do thing in my IT-life.

Since leaving Symantec I'm still quite interested in Windows 8, and of course Enterprise Vault.

So UNOFFICIALLY here is my list of what I've tested in the recent week or so since Windows 8 was released on MSDN:

Windows 8 x64
Office 2010 x86 -- Fine
Office 2010 x86 SP 1 -- Fine
 
Uninstall Office
 
Office 2010 x64  << get a 'crash' part way through the installation, the installation does complete.
When you go in to Outlook at this point you haven't got any Virtual Vault node (probably).  Bad things will also happen all the time.
Fixing them = close Outlook, run resetevclient, and start Outlook.
 - I had previously reported this, during my life at Symantec.
 
Office 2010 x64 SP 1 << as above. 
 
64 bit Office works fine, after the 'kink' in the installer is ironed out.
 
 
Windows 8 x86
Office 2010 x86 -- Fine.
Office 2010 x86 SP 1 -- Fine.
 
All with the 10.0.1 Addin, machine is in a workgroup, reaching out to the user details and talking to a 9.0.3 server.
 
Tested
 
* Build VC
* Retrieval of items

Comments 4 CommentsJump to latest comment

Munawar's picture

Hi,

what is the compatible EV outlook add in version for :

OS : Windows 8 x64

Office : Ms Outlook 2010 x86

EV server : 10.0

 

Thank you

+2
Login to vote
Rob.Wilcox's picture

According to the latest compatibility charts :

 

http://www.symantec.com/business/support/index?page=content&id=TECH38537

 

Windows 8 isn't listed, which means it has not yet been given the 'stamp of approval'.

 

Does it work?  Yes.

+2
Login to vote
Munawar's picture

Thanks Rob, yes i've tested and it is working although there are some errors during the installation earlier.

0
Login to vote
Rob.Wilcox's picture

I would suggest using the 10.0.2 client - no installation errors on Windows 8 with that.

-2
Login to vote