Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Enterprise Vault

Enterprise Vault FIPS Update

Created: 01 Mar 2013 • Updated: 01 Mar 2013
Andy Nash's picture
0 0 Votes
Login to vote

I just wanted to give you an update on Enterprise Vault's Federal Information Processing Standard 140-2 (FIPS) compatibility. We've just updated the Enterprise Vault Compatibility Charts http://www.symantec.com/business/support/index?page=content&id=TECH38537 To indicate that EV 10.0.1 and above along with the existing EV 9.0.3 and above versions of the product are FIPS compatible.

What does this mean?

Any customer that requires a FIPS compatible version of EV can now upgrade to EV 10.0.1 or above (we'd always recommend the latest version available); if you're not aware of all the great EV 10 features, take a look at our why upgrade guide: http://www.symantec.com/business/support/index?page=content&id=DOC5617

Thanks Andy but what is FIPS?

Check-out EV's FIPS information here: http://www.symantec.com/docs/DOC4820