Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Endpoint Management Community Blog

High CPU Usage SRV.SYS (SYSTEM) Due to User Home Folder Scan

Created: 17 Jul 2009 • Updated: 17 Jul 2009 • 8 comments
G Ross's picture
0 0 Votes
Login to vote

Be careful when creating a custom inventory scan.
Created a custom inventory scan for reporting on .exe & .pst files for user's mapped drives to a file server.
One file server in particular was experiencing high CPU usage for a sustained period of time by the System Process.
After using Process Explorer we discovered it was SRV.sys service and 50 files were being read at a time, spanning a 2 TB volume with over 1 million files.  Users had read access to most of this drive and the custom inventory scan for user folders was scanning this drive.  On one particular day there were 800+ machines running this scan at the same time based upon the task status reports in Altiris.  Needless to say the cause was readily apparent and we removed the directory which pointed to the server having the issues.

imagebrowser image

Comments 8 CommentsJump to latest comment

Jewbie's picture

I have constantly getting a popup from Norton that says high cpu usage.  My computer is very slow after this, almost to not working.  What can I do to solve this problem?

0
Login to vote
kobemazon24's picture

what did you do to fix the problem?

0
Login to vote
StephanieLevone's picture

I've been having the same exact problem with my computer. Any suggestions to fix this problem would be greatly appreciated.

0
Login to vote
wildangel's picture

I also am getting pop ups of high cpu usage & I don't understand. My computer should be 64 gb not 32 and my memory should be one of the best. My computer is a Dell inspiron if that helps. Please help me fix this if you can.

thank you

0
Login to vote
bluebeard's picture

I just registered here. Are they any help at all? I see four of us have the same question but no answers???

0
Login to vote
luvnmybabies's picture

I don't see anyone answering anyone... what is the sense in having a "HELP" site if they don't "HELP"!? 

I am getting these popups also (High CPU).... 

Some assistance would be nice to help understand this! frown

0
Login to vote
KSchroeder's picture

All,
I believe you are home users with Norton Anti virus, yes? The Connect site you are posting to is for business users. Please go to the Norton Community site for forum-based support for Norton branded products:
http://us.norton.com/community/

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

0
Login to vote