Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Endpoint Management Community Blog

Imaging Optiplex 755 with Intel 82566DM-2 NIC using WinPE 2.1

Created: 16 Jun 2008 • 2 comments
tbowman01's picture
0 0 Votes
Login to vote

After a week of reading many posts about problems with the new Optiplex 755 and the new Intel 82566 DM-2 network cards I have finally found a solution. I have verified that using this driver that the network card works in both Windows Deployment Server and Altiris Deployment Server. I have not tested BartPE.

  1. Download the latest Intel NIC driver from support.dell.com for the Optiplex 755
  2. Extract the file, current version R162323.exe or newer, copy the file from c:\dell\drivers\R162323 to c:\ and rename the folder to 755-NIC-Driver
  3. Then use imagex to mount the boot.wim file
    Imagex /mountrw c:\boot.wim 1 c:\WinPE_x86\mount
  4. Add the drivers to the mounted boot image
    Peimg /inf=c:\755-NIC-Driver\*.inf c:\WinPE_x86\mount
  5. Unmount the boot image and commit changes
    Imagex /unmount /commit c:\WinPE_x86\mount

I am using WinPE 2.1 vista build boot.wim, therefore, the driver that I loaded was the Vista32 e1e6032.inf file.

Comments 2 CommentsJump to latest comment

sdubey's picture

Was this a Vista only driver issue? We have a few of these systems here and had not imaging issues at all with the provided driver.

We have not yet gone to Vista (silently hoping we never do) so I'm just wondering if this was a Vista only issue and might be used as ammo to hold off upper management's decision to force an upgrade by years end.

Shannon DuBey

CMS/SMS 6.x & 7.x

0
Login to vote
tbowman01's picture

No, It was not a vista issue. The issue was with WinPE 2.1 not the client OS. Finding the correct driver just happened to be a vista 32 bit driver that worked.

**Note** The vista 32 bit and 64 bit inf files are identical for this driver.

-2
Login to vote