Video Screencast Help
Endpoint Management Community Blog

Intel vPro AMT Systems are Not Discovered or Inventory is Not Collected via Network Discovery

Created: 17 May 2007 • Updated: 17 May 2007 • 2 comments
Joel Smith's picture
0 0 Votes
Login to vote

When running a Network Discovery, Intel vPro AMT systems are not discovered, or AMT Inventory is not collected.

Read on to get an explanation of the problem and a way to get around it.

The Explanation

This occurs on Network Discovery 6.0 SP2 through SP4 (version up to SP4 that have AMT capabilities).

When configuring Network Discovery to discover or capture AMT Inventory from Intel AMT systems, you can check the boxes for Small Business and or Enterprise Mode. When selecting Enterprise Mode, Network Discovery is assuming AMT has been configured with TLS certificates. Intel AMT allows you to provision a system in Enterprise mode without TLS enabled. Since we assume https in Enterprise Mode, if they are provisioned with standard http we will not be able to discover or collect inventory from these systems.

The Solution

If systems have been configured to work in Enterprise Mode without certificates, the 'Small Business Mode' option should be selected. This is how to discover and collect AMT Inventory off systems that are in Enterprise Mode without TLS enabled.

Comments 2 CommentsJump to latest comment

Terry Cutler's picture

If you have a mixed environment of Enterprise mode systems - some in TLS mode while others are not - will this still work? Why discovery and inventory collection via SMB mode? Future fix for Altiris platform?

The opinions expressed on this site are mine alone and do not necessarily reflect the opinions or strategies of Intel Corporation or its worldwide subsidiaries

+2
Login to vote
Joel Smith's picture

If you check both check-boxes for Small Business Mode and Enterprise Mode you should be able to work in a mixed environment.

However this will be addressed in a future release of Network Discovery. It is considered an oversight and will be corrected so that the 'Enterprise Mode' option will account for both Enterprise Mode and Enterprise Mode with TLS enabled.

Joel Smith
Symantec Services Group (SSE)
Sr. Principal Support Engineer

0
Login to vote