Video Screencast Help
Endpoint Management Community Blog

IT Analytics License Usage Exceeded After Removing & Reinstalling NS Licenses

Created: 08 Jun 2009 • Updated: 09 Jun 2009
G Ross's picture
+1 1 Vote
Login to vote

Notification Server 6.5 SP3 + R10
Suites Installed: 
Altiris IT Analytics
Altiris IT Analytics Asset Management Pack
Altiris IT Analytics Client Management Pack

We recently received new licenses for our NS as a part of the AUP maintenance and after installing the new licenses we noticed the number of licenses had increased for some of the suites we owned but our IT Analytics licenses were not in synch and as a result IT Analytics stopped working.  IT Analytics Client Management Pack was exceeded due to the fact that our Patch Management, Software Delivery, and other Invetory licenses had increased beyond what IT Analytics was originally
imagebrowser image

After uninstalling and reinstalling the updated license files all of the IT Analytics licenses were fine except for the IT Analytics Asset Management Pack.  This suite was now exceeded and none of the IT Analytics reports or dashboards were functional. 
imagebrowser image
In order to resolve the issue I toggled the following Processing Settings for the IT Analytics configuration. Go to View > Configuration > Solution Settings > IT Analytics > Processing > Processing Settings. I unchecked the Asset cube and checked the process check box on top and clicked on Run Now.  Once that completed the IT Analytics Dashboards & reports now contained data and appeared to be functioning normally.  The Processing Settings page was reporting Last processed on 6/8/2009 for every Cube installed.  I then checked the Asset cube again and clicked Run Now for the Default Processing Task and it was successful in processing all cubes.
imagebrowser image

When I checked the license status page again the license status was reporting OK  for the IT Analytics Asset Management pack.