Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.
Endpoint Management Community Blog

I've upgraded to Wise Studio 7. Where did all my options in the WiseScript Editor go?

Created: 06 Sep 2006 • Updated: 25 May 2007 • 2 comments
Screenbert's picture
0 0 Votes
Login to vote

If you've recently upgraded to Wise Studio 7, you'll probably notice that you're missing a few options, such as build settings (installation .exe name), Media, Screen, Password and so forth. Read on to find out how to get things back to normal.

In order to see these options you have to run the WiseScript Package Editor with the /PE switch. The best way to modify this for new packages is as follows:

Open the Windows Explorer. On the menubar click "Tools", then "Folder Options".

Click the "File Types" tab. Find the file with the extension of WSE and click the "Advanced" button. Make sure the "Open with Wise Package Studio" is selected, then click edit. At the end of the "Application used to perform action line add " /PE". Click OK, then do the same on the "open" action. Click OK and close. Now open up a package.

** Note **
- The "Open with" option is for when you right-click a file and the "open" is for when you double-click a .wse file.

Comments 2 CommentsJump to latest comment

kempic's picture

For me at least, after editing the "open" specification for WSE files, the '/PE' that was added to the end of the string was deleted after I double-clicked a "xxx.wse" file. Any ideas? Or is that what you would expect?

+2
Login to vote
Screenbert's picture

I tested things out and I am getting the same result for the open. Open With still works as described. I'll keep searching and see what is reverting this.

Screenbert

Screenbert

0
Login to vote