Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.
Security Community Blog

Quelle version de SEP pour quel systeme d'exploitation?

Created: 16 Mar 2011 • Updated: 08 Apr 2011
Maciej_Jedrzejczyk's picture
0 0 Votes
Login to vote

De temps en temps nos clients nous contactent avec un souci de co-operation entre le client Symantec Endpoint Protection et les systemes d'exploitation Windows en version Vista/7/2008. Cela peut prendre plusieurs formes, par exemple l'installation est interrompue ou a la suite d'installation les services relatifs au SEP montrent des divers messages d'erreur. Le problème réapparait même après plusieurs redémarrages.

Quoi faire dans cette situation?

Premierement, verifions la version de produit.

Ce n'est qu'a partir de version RU5 que le support officiel est donne aux OS plus modernes comme Windows Vista, Windows 7 ou Windows Server 2008 / 2008 R2. Voici la liste des versions qui sont compatibles avec ces systemes:

11.0.5002             RU5

11.0.600.550       RU6

11.0.6005.562     RU6A

11.0.6100.645     RU6 MP1

Si on retrouve cela, origine de probleme devient clair.

Les versions precedentes comme les suivantes ne sont pas seulement obsoletes mais ne travaillent pas correctement avec ces nouveaux OS:

11.0.778 / 780    RTM*

11.0.1000             MR1

11.0.1006             MR1 MP1

11.0.2000             MR2

11.0.2010             MR2 MP1

11.0.2020             MR2 MP2

11.0.3001             MR3

11.0.4000             MR4

 J’espere que cela vous a apporté la reponse aux questions directement liés à ce probleme specifique. Si cela n’est pas le cas, n’hesitez surtout pas à me contacter sur Symantec Connect afin de poser les questions supplementaires.