Video Screencast Help
Backup and Recovery Community Blog

Server migration story with BESRO 8.5.2 SRD

Created: 28 Apr 2009 • 3 comments
Symanticus's picture
+2 2 Votes
Login to vote

Yesterday night, while doing server hardware migration using Symantec Backup Exec System Recovery 8.5.2 System Recovery Disk I learnt few things:

This is using cold backup method:

1. During the Backup process, it will ask for serial number.
2. Each partition will be created as single .v2i, there will be no .sv2i file as in the hot backup (this .sv2i file could've been easier if the cold backup is able to do this :-| ).
3. the restored physical server image will adjust itself to deployment LUN size.

and the most important lesson of the day is that: Error: E0BB014B: Volume Not Found was supposedly fixed in version 8.5.3

http://seer.entsupport.symantec.com/docs/318049.htm

as can be seen from: https://www-secure.symantec.com/connect/forums/col...

Comments 3 CommentsJump to latest comment

Symanticus's picture

I've just migrate my server from 4x 500 GB RAID-5 into new server with 5x 500 GB RAID-5 using Symantec Backup Exec System Recovery (BESRO) 8.5.3, by doing the restoration to a bigger LUN size I am expecting to get a bigger free space but instead I'm having problem with the 3x EISA partition (I don't know what is that ? possibly Dell Utility Partition ?) and one unknown partition which cannot be use at all.

imagebrowser image

any idea please in re arranging the partition without breaking the current Exchange Server + Domain Controller configuration ?

/* Infrastructure Support Engineer */

+2
Login to vote
James Winslow's picture

Thanks man, this is just what I wanted to know, I'm hitting the stumble block now and wondering if it is only me who got into this problem, now I'm not alone here.

Thanks for the clarification you are my hero Albert !

+2
Login to vote
Symanticus's picture

no worries man, glad to be helpful here.

/* Infrastructure Support Engineer */

+2
Login to vote