Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.
Backup and Recovery Community Blog

SharePoint 2010 farm topology not visible in Backup, Archive, & Restore GUI?

Created: 09 Sep 2013
Wiriadi Wangsa's picture
0 0 Votes
Login to vote

Even after setting up the credentials properly on each and every front-end servers, app servers, SQL servers and NetBackup's host properties, it is possible that NetBackup still doesn't see the farm topology. This usually manifests in backups failing with status code 200 "scheduler found no backup to run".

If you encounter the above error message:

1. Log in to the primary front-end server (to identify which box, simply launch your SharePoint 2010 Central Administration console and take note of the hostname on the web address).

2. Launch NetBackup Backup, Archive, and Restore GUI with "Run as administrator".

3. Click "Select for Backup".

4. Let's see whether "Microsoft SharePoint Resources" is listed under All Folders.

If not, do the following:

* Follow http://www.symantec.com/business/support/index?page=content&id=TECH72931

* On top of that, create another copy of spswrapperv3.exe.config, and rename it to: spswrapperv4.exe.config

Put both spswrapperv3.exe.config and spswrapperv4.exe.config in the same location, i.e. <install dir>\Veritas\NetBackup\bin\

on all your SharePoint front-end servers, apps servers, and SQL servers.

* You should be able to see the "Microsoft SharePoint Resources" now.