Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.
Backup and Recovery Community Blog

Symantec Back Up Exec A Great Application

Created: 06 May 2009 • 2 comments
johny sim's picture
0 0 Votes
Login to vote

Backup Exec is a great application, my personal favorite. Recently I had issues with a backup, as you can see in one of my previous posts… the backup works fine, although compression will not turn on. It is known by most Backup Exec experts that Symantec Backup Exec enables compression when the job starts(if compression is configurable), but how do YOU know if Backup Exec is doing its job and possible the drive is to blame?

Well here is the answer, its called SGMON, its a debug tool that is used to view debugging information for Backup Exec components and services. SGMON is in “C:\Program Files\Symantec\Backup Exec\SGMON.exe for Backup Exec 12.5d installations. Earlier revisions its buried in the Symantec Backup Exec folder, best bet is to just search for sgmon.exe and you’ll find it easy enough.

Run SGMON, check off Job Engine; as below…
imagebrowser image

Click “Capture to File also. Leave SGMON running while you start a job, wait for the job to finish, next thing you need to do is locate the file. For Backup Exec 12d its located here; “C:\Program Files\Symantec\Backup Exec\Logs\servername-SGMON.log”

Do a search in the log file for compression, as below…
imagebrowser image

Once you are sure that Backup Exec is doing what it is supposed to do, and compression isn’t working as you can tell under the media tab. and the appropriate Media Set as shown below… MIND You when compression just isnt working you will see 1:1 instead of 2.3:1.

imagebrowser image

Comments 2 CommentsJump to latest comment

johny sim's picture

Yes it is the great application I try it and feel like it works. And it is also become my favorite application to use

0
Login to vote
ndilowe's picture

I am failing to backup my data due to failure in symantec backup exec for windows servers services failure. It prompts me username and password and when i supply them it is giving me this error

---------------------------
Symantec Backup Exec
---------------------------
The Backup Exec Server system service is not responding. The service is either not running or not installed.

---------------------------
OK
---------------------------

And when i click okay, it takes me back to login window. When i cancel it is giving me this error

---------------------------
Symantec Backup Exec
---------------------------
You have not connected to a media server. Would you like to exit the application?
---------------------------
Yes No

What can i do, please assist.

---------------------------

0
Login to vote