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Troubleshooting Client Communication issue with symantec endpoint protection manager on windows 2008 server.

Created: 12 May 2009 | 2 comments
Nirav Mistry's picture
+1 1 Vote
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ISSUE
• Clients not communicating with Symantec endpoint protection manager.
• Server offline under help & support troubleshooting.
CAUSE
• The traffic on IIS port is been blocked by windows firewall.
SOLUTION
• Check the IIS port for Symantec Web Server.
• Create a firewall rule to allow traffic on port used by Symantec web server.
• Usually in windows 2008 server the traffic on port 80 would be allowed.
• If Symantec endpoint protection manager is installed on custom web site with some different port the communication will be blocked.
 

Comments

SAM_SHAIKH's picture
12
May
2009
1 Vote +1
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You can also check the same

You can also check the same by running the below command in I.E

http://<serveripaddres>/secars/secars.dll?hello,secars

If it says OK then your client-server communication is reported to be working fine.

Rgrds,
SAM

Erik Kuipers's picture
02
Jun
2009
0 Votes 0
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custom website and port

Please note that many people have implemented SEPM on a custom website with a different port like 8014.
Then the URL should read:

http://<serveripaddres>:8014/secars/secars.dll?hello,secars