Screencasts - Hilfsvideos

Backup Exec 2012 Button can not opened

Created: 12 Feb. 2013 | 8 Kommentare
das Bild der djajanks

I installed Backup Exec 2012 in Windows Server Enterprise 2003 SP2 32bit without errors.

But when i open console BE2012 then click the Backup Exec Button, the menu can not open.

I tried follow this links :

But the problem has still same.

How to fix this issue?

- Jajang -

Kategorien für Diskussion:

Kommentare KommentareZum neuesten Kommentar

das Bild der pkhs

Have you tried upgrading to SP1a and the latest hotfixes?  If not, you can run LiveUpdate a couple of times to do so.

das Bild der djajanks

I already installed SP1a with all of hotfixes. But, the error stil same.

das Bild der Sym-cr@zys

Hi Djajank,

Backup Exec repair should fix the issue. Try it...

                          Appreciate every help you get, to help yourself better
                                  		    &
                      Please mark 'SOLUTION' for the post which resolved your issue.
das Bild der Alex Zns

1. Try to open administrative console directly from that server on which BE installed. 

2. Make shure that your current user have administrative privilages on server.

3. Make shure that Backup Exec services are registred and started.

4. Create DB and Catalogs backup and perform LiveUpdate.

das Bild der Vasilis Peppass

When you say that it does not open , please clarify. It doesn't do anything or do you get any error messages?

das Bild der djajanks

It doesn't do anything. No error message.

I already checked in event viewer operating system and no information error.

das Bild der Vasilis Peppass

Have a look at the services tab to see if any services with be* are running. If yes kill the processes and try again while keepeing the services tab open to see if the services come up. If they do, try installing the admin console on a workstation and try connecting to the backup server

das Bild der Mark_mrws

I have  the exact problem with Backup Exec 2012 with updates applied on Windows Server 2008 R2.

I have followed the above steps except for installing the admin console on a workstation.  Has there been any resolutiion?

Thank you,