Screencasts - Hilfsvideos

Cannot backup to tape with backup exec 2012

Created: 13 Feb. 2014 | 2 Kommentare

Hello,

So I've been trying for more than a week now to backup to tape with backup exec and I'm close to abandonning this program. I always get the same error message : "Physical volume library drive not found". I tried a few things on the net like reinstalling the tape drivers, updating the firmware, running as administrator. It seemed to me like people were saying that the tape driver doesn't work. So I tried installing Uranium backup in trial version and could create a backup that works with my tape right away. So what is the problem with backup exec?

Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der sidd3009s

Hi, the tape driver does work for all the compatible devices. Did you refer to the Hardware Compatibility List for Backup Exec 2012 and check if the make and model is listed in it? Backup Exec 2012 Hardware Compatibility list:  http://www.symantec.com/business/support/index?page=content&id=TECH175582

Also, based on the error code, did you perform all the steps mentioned in the following article? http://www.symantec.com/business/support/index?page=content&id=TECH24414

Regards,

Siddhant Saini
Former Symantec Senior Technical Support Engineer 
Symantec Technical Specialist 
Symantec Certified Specialist.

das Bild der CraigVs

Hi,

What operating system are you using? If Windows Server 2003/2003 R2 make sure that the Removable Storage service is stopped and disabled as this causes issues with the lock BE places on the drive.

Couple of of other things to check:

1. Check the BE 2012 HCL and make sure your drive is listed as being supported.

http://www.symantec.com/business/support/index?page=content&id=TECH175582

2. If this is an autoloader/library make sure that the robotics shows up as Unknown Medium Changer in Device Manager.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...