Screencasts - Hilfsvideos
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Cannot log into SEP manager Version 11.0.5002 on 2008 R2

Created: 03 Okt. 2012 | 5 Kommentare

I have been trying to log into Symantec Endpoint Protection Manager with no success. When I attempt to log on I get this message:

"Failed to connect to the server. Make sure that the server is running and your session has not timed out. If you can reach the server but cannot log on, make sure that you provided the correct parameters. If you are experiencing network issues, contact your system administrator."

Here's what I've already tried:

1.) The resetpass.bat...log in with admin/admin

2.) Unistalled the software...reinstalled.

3.) Start Symantec Endpoint Protection Manager Services

4.) The Java Virtual Machine has exited with a code of 1, the service is being stopped.

5.) I've edited the server.xml file and changed the port from 8005 to 8006.

6.) I've also tried to log on to the SEP Manager with the s-sep service account...It still didn't let me in.

Kommentare KommentareZum neuesten Kommentar

das Bild der .Brians

Paste the scm.server0.log

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Ashish-Sharmas

can you post the scm-server-0.log?

  1. Open the IIS Administration:
    a. Click Start
    b. Select All Programs > Administrative Tools > Internet Information Services (IIS) Manager
  2. Expand <server name>   (This will frequently be the local computer.)
  3. Expand Web Sites
  4. Right click on Symantec Web Server
  5. Select Property
  6. Go to Main Directory and change "C:\Inetpub\wwwroot" to "C:\program files\Symantec\Symantec Endpoint Protection Manager\Inetpub\".


Unexpected server error" occurs before logging into Symantec Endpoint Protection Manager(SEPM) console

Thanks In Advance

Ashish Sharma

das Bild der Chetan Savades


It might happen if IIS is set to 32-bit mode on Windows Server 2008 64 bit operating system when installing Symantec Endpoint Protection Manager. This can also occur if another website is subsequently installed that requires 32-bit compatibility (for example, Windows Server Update Services (WSUS).

Go throught the following article to know more about it.

Java -1 Errors and HTTP 500 errors when connecting to the Symantec Endpoint Protection Manager on a Windows Server 2008 64 bit

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

das Bild der MichaelD50s

Another point to consider is that 11.0.5002 (RU5) was released in September of 2009.

The minimum SEP 11 version you should be using is in the RU7 family; 11.0.7000, 11.0.7100 or latest of the SEP 11's, 11.0.7200.

There's been a lot of water under the bridge since 2009!


das Bild der Mithun Sanghavis


I agree with Michael's Comment.

Is this a fresh installation or was the SEPM working previously?

If this is a Fresh Installation, the first suggestion would be to install SEP 11.0.7200 rather than older version of SEP 11.0 RU5. Check this - 

Latest Symantec Endpoint Protection Releases - SEP 12.1 RU1 MP1 and SEP 11.0. RU7 MP2


1)  What is the Error found in the Application Logs of Event Viewer?

2) Could you please upload the scm-server-0.log and catalina.out file from \program files\Symantec\symantec endpoint protection manager\tomcat\logs

These Logs would assist us in understanding the root cause of the issue.

Hope that helps!!

Mithun Sanghavi
Senior Consultant

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.