Screencasts - Hilfsvideos

CAnnot Open SEPM

Created: 17 Okt. 2012 • Aktualisiert: 19 Okt. 2012 | 9 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

Hello - for the past few days i have not been able to open my SEPM.  Im running ver 12 with a SQL database.  The services keep stopping. 

I log on to the server - try to open the SEPM and get the message that the server is not available contact your administrator.  I go check the services and all the services are started except the SEPM.  I start the service.  I waited a half a hour and tried to log back onto the server.  Got the same message.  Xhecked the servces again and the SEPM service has stopped.  I loked at the event viewer and there is a error that states "the java virtual machine has exited with a error code -1, the services are stopped".

How do i fix this problem?  Any help would be appreciated.

thanks

Kommentare KommentareZum neuesten Kommentar

das Bild der Brɨans

Check this KB article:

Event id 4096 Java -1 error in event viewer, SEPM service will not stay in started state. "Failed to connect to server" message during login to SEPM.

http://www.symantec.com/business/support/index?page=content&id=TECH181655

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Ashish-Sharmas

Could you please download the scm-server-and 0.log of catalina.out \ program files \ Symantec \ Symantec Endpoint Protection Manager \ tomcat \ logs

Event id 4096 Java -1 error in event viewer, SEPM service will not stay in started state. "Failed to connect to server" message during login to SEPM.

http://www.symantec.com/business/support/index?page=content&id=TECH181655

Thanks In Advance

Ashish Sharma

das Bild der John Santanas

Solo,

Have you checked that there is no issue from the SQL Server database side ?

eg. Transaction log full, database issue and etc... ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

LÖSUNG
das Bild der MzSolos

That was EXACTLY the problem - the SQL database has having an "Issue" with the logs!     THANK YOU SO MUCH!!!

das Bild der John Santanas

Cool, I thought so :-)

glad to be helpful here mate.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

das Bild der Mohan Babus

Can you post the scm-server-0.log..............

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

das Bild der Tomba40s

Hello,

what was the issue and how was it fixed. I have the same problem after uppgrading to 12.1 Ru1.

When trying to connect the database in configuration wizard I also get error Failed to add server.

And in the logs 

SEVERE: Unknown Exception
org.apache.tomcat.dbcp.dbcp.SQLNestedException: Cannot create PoolableConnectionFactory (Invalid object name 'CONNECTION_TEST'.)
 
 
das Bild der MzSolos

Seems that my SQL server was hung on some weird error about the logs.  We rebooted the server twice and it seemd to clear the error and the database connected with no problems.

das Bild der John Santanas

Yes, most of the time we do not realize that if this was an issue with another supporting system, in this case SQL Server :-)

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.