Screencasts - Hilfsvideos

Clients not updating after restoring from the backup!

Created: 08 Feb. 2012 • Aktualisiert: 08 Feb. 2012 | 18 Kommentare

Hi

Yesterday I uninstalled the SEPM and installed the SEPM newly and restored the backup taken before one week . Now the SEPM is working ; all the clients are listed in the SEPM linked with HEALTH STATUS online but the virus definitions are in the old date of the restored backup.

I am also attaching the client debug log taken from the client for your check.

Please advise me in this regard!

Kommentare KommentareZum neuesten Kommentar

das Bild der pete_4u2002s

Is the SEPM updated with latest definition?

can you pass on the sylink.log?

das Bild der techshans

Hi

In the homepage of SEPM , Windows Definitions Latest from Symantec :02/07/2012 r20; Latest on Manager 02/07/2012 r20.

In the clients list where the sepm pc is listed is showing the old date

You mean the sylink log for the SEPM PC?

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

sylink log from machine which is online on SEPM console and not updated with the definition.

das Bild der techshans

Hi Pete

I have already attached previously the log of client showing online in sepm but having old definitions listed in the SEPM console

Thanks & Regards

S.Swaminathan

das Bild der techshans

Hi Pete

Sorry for that !

Exactly what you have stated is correct ; it is debuglog

Now I am  attaching the debuglog of a client which is listed in the SEPM CONSOLE with updated definitions date and what I observed is that this client we forgot to update to the latest version from the old days.But it is in sync with SEPM

ZubehörGröße
updated client's debug.rar 1.89 KB

Thanks & Regards

S.Swaminathan

das Bild der techshans

I will collect the sylink and post it

Thanks & Regards

S.Swaminathan

das Bild der techshans

Hi Pete

I have attached the sync and non sync logs

Before few hours I found that the sync pc is continously synchronised with SEPM, but when I am attaching this log I found that this sync pc is showing the green dot when it is logging in the domain and few seconds green dot disappears.....but SEPM is showing this only pc as updated

ZubehörGröße
nosync.zip 6.4 KB
withsync.zip 5.42 KB

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

192.168.40.48 machine

the registration is successful with http://thomas:8014 , however it does not have entry about the content request. You should be running for some more time.

das Bild der techshans

That pc is 192.168.40.48 , the pc shown as updated in  the SEPM console .......previously green dot was appearing but now disappeared

And moreover it is still running under the symantec client 11.... it is forgotten to update previously

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

can you manually copy the sylink from SEPM and paste it on this machine?

Does it get update?

If not pass on the sylink log running for atleast 2 heartbeat.

das Bild der techshans

Hi Pete

This is the sylink log of the pc which was connecting yesterday and disconnecting.I didnot copy the sylink but I replaced the sylink from the server to this pc .

Now it is constantly connecting with green dot .

please have a look on this sylink log

ZubehörGröße
Sylink.zip 97.05 KB

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

from the logs client is updated with AV definition, isn't it?

2/09 11:12:32 [1188] <ProcessLUDownloadedFile> Download LU file succeeded. FileName: C:\Program Files\Symantec\Symantec Endpoint Protection\LiveUpdate\LUF{C60DC234-65F9-4674-94AE-62158EFCA433}1202080191.TMP Moniker: {C60DC234-65F9-4674-94AE-62158EFCA433} Seq: 120208019
02/09 11:12:32 [1188] <LUThreadProc>LU file download succeceded with HTTP status:200 and with return status:0

das Bild der techshans

Hi Pete

Exactly but should I have to update the each client's sylink with the one which I used?

Or some other way is there?

Kindly advise me! 

I have another issue also I am posting in the new topic

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

if the other clients are unable to connect to SEPM, then replacing the sylink is the best solution at the given moment :-)

das Bild der techshans

Hi

Please suggest me the way where I can update the clients' sylink without going the respective pcs' and do the update

Thanks & Regards

S.Swaminathan

das Bild der pete_4u2002s

there is sylink replcaser tool for SEP 12.1 , you need to contact support to get access to the tool.