Screencasts - Hilfsvideos

Connect log in error from IE and FF

Created: 12 Aug. 2012 • Aktualisiert: 13 Aug. 2012 | 7 Kommentare
das Bild der V4s
Dieses Problem wurde gelöst. Siehe Lösung.

Hi Connect.

It's been week i'm experiencing odd error with my connect id

Whenever i try to login via IE 8/9 or FF 12.x at first login i get below error

and if i simply type it same connect URL (www.symantec.com/connect) on same page  it takes me to connect and shows my account as  logged   in.

It's annoying me alot . Can you help me out pls

I tried this with different desktops and laptops as well

Kategorien für Diskussion:

Kommentare KommentareZum neuesten Kommentar

das Bild der Kevins

Hi speedfreak,

Are you still having trouble logging in?

We did some maintenance on the server this past Saturday that may have caused the error you were seeing but we're done now.

Let me know if you're still seeing this error.

Thanks,
Kevin

das Bild der V4s

kevin it's still there . I'm facing same issue at my home system and at my office too. Please do the needful

das Bild der Kevins

Thanks speedfreak,

We're looking into it.

das Bild der Mariannes

Had the same error over the weekend on Connect Mobile as well as on my laptop using Google Chrome.

I have not logged off since then...

Just logged off and back on again - same error:

LoginError.JPG

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

das Bild der Kevins

We think we've solved this one.

Can you log out, and log back in to see if you run into any issues?

Thanks,
Kevin

LÖSUNG
das Bild der V4s

Hurrey... Connect is working back.... Thanx kevin