Screencasts - Hilfsvideos

Delete unwanted clientpackages from 12.1 RU2 Small Business Edition

Created: 23 Feb. 2013 | 11 Kommentare

I am using the most recent deployment packages provided with 12.1 RU2

Despite this Inetpub\clientpackages continues to show 8 different entries 4 of which are downloads for client updates that are old (some as old as 2009!).

The only packages I need are 32bit and 64bit windows deployments which come with the 12.1 RU upgrade. That is 3 of the 8 entries (3gb vs 6gb of files)

If I delete these entries from the directory, they will reappear each time liveupdate runs.

How can I get rid of the deployment packages which are not needed in SBE?

Also why are there 10 copies of Virscan7.dat on my 2003 server each of which is >300mb (Thats 3 gb of space for the same file)

ps. big mistake going to Small Business Edition..was advised it was best option for 11 users, but much control of Endpoint Protection Manager is removed compared to full version. Not happy with this "upgrade". 12 gigs of bloatware.

Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der pete_4u2002s

If you don't want them, you can delete from SEPM directly.

Go to Admin page

Install Packages tab

On the right you will see all the packages in the SEPM. If you have old ones than you can remove. You won't be able to delete the latest one.

das Bild der JerryFs


If I delete them from the Inetpub/ they keep coming back. As I said one is from 2009!, there are 8 total and all 11 machines are just using the latest install package.

Its amazing that Symantec staff support doesn't realize the SBE version is "cripple ware". There is no client package access under Admin.

I'm suspicious the only way to trim down with this program is to completely uninstall remove all traces of SBE and reinstall.

Now Symnatec is going to the "cloud" with SBE 2013. Doubt I will go there especially since cost/seat will jump for our organization (11 machines) by over $200.

das Bild der SebastianZs

That's unfortunately one of the limitations of SBE - you cannot really manage the installed client packages or do any proper configuration for them that is available in enterprise edition of SEP (

Clearing the packages manually from drive won't bring any results as the packages are stored first place in the database  and you would need basically remove them from there.

Other option would be to remove and reinstall the SEPM (without db backup) - this would removed the stored packages, then reconnect the clients to the new installation.

das Bild der JerryFs

If I remove all of Symantec with the wipeerase on the server, can I just install the latest SEPM 12.1 RU2 upgrade? Will probably need to reinstall client on Server as well.

das Bild der SebastianZs

How many clients is your SEPM managing? Either way we speak here of a basically new clean installation without the database recovery - you can go ahead for the latest SEP SBE version but then it will require clients reconnection to the new SEPM.

As for the client onthe SEPM Server - yes it would be recommended to have it on the same version as the SEPM.

das Bild der JerryFs

Is there a program to remove all traces of Symantec SBE and Corporate Endpoint from my Windows 2003 server?

I started with Corporate, but switched to SBE from advice on this forum.

It was a big mistake.

How can I remove all traces of Endpoint from my Server?

das Bild der SebastianZs

You can get the cleanwipe tool form symantec support if it is needed - it will remove all SEP/SPEM traces and installations on the system:

das Bild der Ambesh_444s


You will be able to delete from SEPM.

Go to admin = >then go to on Install Package==> Then salect the package and delete the package

 You won't be able to delete the latest package from the sepm.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

das Bild der Ashish-Sharmas

Hi Ambesh

It's using SBE version.

In SBE version admin->Package option are not available

Check this thread

Thanks In Advance

Ashish Sharma

das Bild der Mithun Sanghavis


Check these 2 Threads with similar issue:

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.