Screencasts - Hilfsvideos

Enterprise vault add in is inactive in Outlook 2013

Created: 01 März 2013 • Aktualisiert: 05 Mai 2013 | 12 Kommentare
das Bild der DUGARET Davids
Dieses Problem wurde gelöst. Siehe Lösung.

I have installed the new add in 10.0.3 for outlook 2013 on my Windows 8 computer. But the Enterprise vault add in stay inactive.

I tried the ResetEVClient solution : this not corect the issue.

Others users of my service have installed the add-in and have the same problem.

Have you see the same error recently.

thanks for your help.

Operating Systems:
Kategorien für Diskussion:

Kommentare KommentareZum neuesten Kommentar

das Bild der ZeRoC00Ls

What is your EV server version ?

If this response answers your concern, please mark it as a "solution"

das Bild der RahulGs

I hope there is no exchange system manager installed on the same machine, it can be issue with the MAPI profile you may try runningfix mapi and also try re-registering the valkyrie.dll ,. you can use the following command.  “regsvr32 Valkyrie.dll”

das Bild der DUGARET Davids

hello,

the EV server version is 10.0.1

i need to upgrade it to 10.0.3 to support 10.0.3 Add in?

das Bild der ZeRoC00Ls

Normaly not.

Is it working for these users when they work on a computer with Win7/Outlook 2010 ?

If this response answers your concern, please mark it as a "solution"

das Bild der DUGARET Davids

it 's working for the same users with Outlook 2010 on W7 computers. It's also working for OWA.

As i said the add in 10.0.3 stay inactive in outlook 2013, even if i register again the dll or use the ResetEVClient.

David

das Bild der Zac Trueloves

Same situation here.

EV Server 10.0.1

10.0.03 client on Windows 8

Same client works fine on W7/Outlook 2010, but it stays inactive on W8/Outlook 2013.

Just discovered the issue today, so I'll start troubleshooting, and I'll post back if I make any progress.

das Bild der Zac Trueloves

Well, that didn't take me long.  I haven't verified yet, but this accurately describes my situation

https://www-secure.symantec.com/connect/forums/dis...

I'm using Outlook across a VPN. The solution in the link suggests that the "light" version of the EV client may be necessary due to DCOM limitations over VPN.

I'm waiting on our Exchange admin to track down a copy of the light version of the client for me so I can test.

das Bild der Rob.Wilcoxs

There is no full and light client any more.

Check your RPC HTTP section in your policy and make sure it is not set to disable the addin.

das Bild der Zac Trueloves

Forgive my ignorance, but are you referring to a domain group policy setting or a local security policy setting?  I ask because if it were domain, wouldn't it be affecting other users of the client, whether over vpn or not?

Or I guess a better question is, what's the specific policy you're referring to?

Thanks for the info!

das Bild der Rob.Wilcoxs

Neither. I am talking EV desktop policy. Its RPC/HTTP setting in there on the advanced tab, I think.

See if it is set to disable the Addin.

das Bild der DUGARET Davids

i verified, no disable parameters find on advanced tab in dektop policy applied to the user.

thanks for your help

David

das Bild der Rob.Wilcoxs

What do you have for the highlighted policy option?

And.. if that doesn't work, can you get a client trace from an affected machine?  Close Outlook, set the logging level to 3 via the registry, open Outlook...  wait a few second, and grab the resulting log file.

LÖSUNG