Screencasts - Hilfsvideos

EV 10 Rebuild Index question

Created: 18 Okt. 2012 • Aktualisiert: 15 Nov. 2012 | 7 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

Hi All,

After upgrade to 10, seem that the old index not really working, so I rebuild the index, however, in the rebuild index, I dont see use a lot server CPU (less than 10%) , and after 5 hours, I see the nex index folder just 100Mb, the old index have serval index volume and total have around 7.7G,

If using this stat, It will take around 16 day to finish rebuilding...

not sure any tuning can speed up and setting issue,  (already set the maximum concurrent indexing capacity from 30 to 100), any thing I can set as well

I remember in the old server, during rebuilding index, it will use a lot of cpu, so I feel some abnormal .

Thanks

Kommentare KommentareZum neuesten Kommentar

das Bild der ZeRoC00Ls

Have you checked the status of the index tasks ?

Also check this technot for some indexing troubleshooting tips:

http://www.symantec.com/business/support/index?page=content&id=TECH168883

If this response answers your concern, please mark it as a "solution"

das Bild der Kenneth Yeungs

Hi ZeRoC00L,

Thanks, on the index task, i see it is processing.

For the link that provide, except point 2 and 3( I cannot find that technote TECH161538), other didnt have any issue.

Thanks

das Bild der Kenneth Yeungs

After restart the Server and set the maximum concurrent indexing capacity to 150, (non office hour in our time zone now)

seem that it will use all CPU, not sure is really some schedule limit, so normal hour dont use all cpu.

das Bild der JesusWept3s

Yeah I saw something similiar, where there were about 10 different index operations sitting doing nothing, restarted the task, checked the schedule, restarted service, nothing....upped the max operations to 50 (from 30)  and restarted and then it just flew.

Was never sure whether it was a coincidence or what the issue was

das Bild der Rob.Wilcoxs

hmm that's interesting.  It is like is is bottle-necked on itself, or something?  And then allowing more resources seems to free it up?

das Bild der JesusWept3s

well when i say coincidence, you obviously restart the index service for it to take effect, so it could be a time + service refresh that did it, the only thing i can honestly think of is that its doing a number of index operations and its not notifying EV or the index server or what not that its done and ready to do more, and so it just accumulates until all 30 have been "filled" etc

havent really done any indepth troubleshooting, just ramboclicking

LÖSUNG
das Bild der Kenneth Yeungs

At the night time, I saw have 8 crawel-service however, in the office hour, it drop down to 1.

I think somehow is the EV index mechianisum to limit the index performance. Any thing we can break it.