Screencasts - Hilfsvideos

GSS 2.5.1 - Will Unicast But Not Multicast Image Completely.

Created: 05 Juli 2013 • Aktualisiert: 06 Juli 2013 | 2 Kommentare


On a college campus using a licensed version of GSS 2.5.1 to deploy images to 30 to 50 clients at a time.  All of a sudden our images created with "Ghost Boot Wizard" (GSS 2.5.1) are returning an error code of "19922" at all clients when attempting a restore using "ghostserv.eve".   This occurs at the same spot on all clients, 326? mb copied (12% of a 20GB image).  Tried creating another image from "scratch" and redeploying it with the exact same results as before.

The image will download fine using a "boot disk" created under GSS 2.5.1 (unicast) but will fail with a (19922 error code") when attempting a "multicasts" using "ghostserv.exe".

The NIC is an Intel 82579 Gigabit from Dell with the latest driver added to the GSS 2.5.1 "Ghost Boot Wizard".

Any insights would be greatly appreciated!!!

Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der Rzworlds

Hello Ballen,

Please try this document :

How to resolve ghostCast error 19922

das Bild der EdTs

The usual reason for multicast not working when unicast does, is that IGMP snooping is not enabled on the switches. Look for past postings by Nigel Bree on IGMP for a full explanation. The multicast session then dies after 3-4 minutes.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.