Screencasts - Hilfsvideos

Not showing Exchange 2010 mailbox for Recovery (BE 2012 + Ex2010 DAG)

Created: 23 Juli 2013 | 4 Kommentare

Hello,

I have a problem with recovery single items. BE 2012 not showing any elements in databases backup in Microsoft Information Store.

Full Backup databases (GRE enabled) - OK

All permisions for BE user - OK.

I have no idea how to solve it.

Leon

be.jpg

Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der Jaydeep Ss

I doubt if the permissions or the pre-requisites are meet properly. Please recheck the following points and then try a backup again to see if you can view the mailboxes in the restore selection

Ensure all the requirements mentioned below are met :
1. Backup Exec Account used for backup must have an active mailbox on the exchange server.
2. The mailbox should not be hidden from the Global Address List
3. Make sure the ID used by Backup Exec is added to the Organization Management group of Exchange Roll Based Access Controls (RBAC).
4. Backup Exec "Logon Account" is an explicit member of Local Administrators group in the Exchange Server
5. Backup Exec "Logon Account" is "Unique" inside the Exchange Organization.  See  "How to confirm that an Exchange mailbox name is unique within the Exchange organization when configuring Backup Exec to back up Exchange mailboxes" 
http://www.symantec.com/docs/TECH24691
8. Make sure the Exchange 2010 Management tools are installed on the Backup Exec server.

das Bild der Jaydeep Ss

Then as mentioned by Amrit it is better if you open a support ticket as it might have something to do with Cataloging.