Screencasts - Hilfsvideos

OpsCenter 7.5.0.4 admin password reset util

Created: 26 Nov. 2012 • Aktualisiert: 27 Nov. 2012 | 2 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

I upgraded OpsCenter from 7.1 to 7.5.0.4 and I can't login using the admin account. I can't find VSSAT in it's described directory and if I run it from Symantec\OpsCenter\server\eat\bin it gives me the following.

vssat initAtHandle ERROR V-18-7115 Failed To Initialize Authentication Library.
 
Error initialising the AT Library
 
How do I reset the admin password on the server without knowing what it is today for version 7.5.0.4 OpsCenter?

Kommentare KommentareZum neuesten Kommentar

das Bild der MilesVScotts

Did you try these steps or different ones?

http://www.symantec.com/business/support/index?pag...

If my answer was helpful, please mark as a solution so others can benefit as well.

NBU 7.1.0.3,Win 2k3 Enterprise x64 SP2

Miles Scott | Holland & Knight
IT Infrastructure Specialist

LÖSUNG
das Bild der virtualeverythings

yes I did. For whatever reason it did not work yesterday. I've rebooted the box and tried the exact same commands again and it worked this time... beats me why, I had previously rebooted as well.