Screencasts - Hilfsvideos

problem with installing symantec endpoint protection on server2008

Created: 05 März 2013 • Aktualisiert: 05 März 2013 | 5 Kommentare

hi,

can somebody help me to solve this problem:

I've installed Symantec endpoint protection on my server2008 (file server) but I've faced so much problems and server was being so slow.

when I uninstalled symantec , the problem has been solved. Now I don't have antivirus on my file server. what shoul I do?

Sarah

Kategorien für Diskussion:

Kommentare KommentareZum neuesten Kommentar

das Bild der Ambesh_444s

Hi,

Which version of sep you have installed on the server.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

das Bild der W007s

hi,

Can you provide some information.

What SEP feature do you have install currently ?

Try to Install only AV feature..

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

das Bild der Ambesh_444s

Hello,

Please share required deatails with us, So that we can help you..

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

das Bild der Rafeeqs

Install only Antivirus and Antispyware only do not install network threat protection without configuring the firewall rules.

das Bild der SebastianZs

Try installing the SEP package only with Basic Protection for server components - check the following as well:

Best Practices for Installing Symantec Endpoint Protection (SEP) on Windows Servers

http://www.symantec.com/docs/TECH92440