Screencasts - Hilfsvideos

Restore EX2013_DAG with BE2014

Created: 29 Juli 2014 • Aktualisiert: 30 Juli 2014 | 8 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

BE2014 restore of Exchange 2013 DAG:

-) restore folder to .pst, okay

-) restore db is okay too

-) restore of individual items, e.g. mails to original location Inbox failed with V-79-57344-959, attached the error-file

-) restore a mailbox to .pst works 

Exchange 2013 running on W2012, Backup on W2k8r2, BE2014 patched with HF218257.

Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der ZeRoC00Ls

Do you have the Exchange management tools installed on the BE media server ?

Is the BE service account not hidden in the GAL ?

If this response answers your concern, please mark it as a "solution"

das Bild der bandit61s

Do you have the Exchange management tools installed on the BE media server ?

NO, is this still necessary? 

Is the BE service account not hidden in the GAL ?

YES

The other restore-jobs worked, cause of the redirect to a server with Outlook 2010, an account, which already sent recieved mails and of course BERem0teAgent already installed.

das Bild der bandit61s

Missed special rights on the BE service account:

-) added to Exchange Organisation Administrators

-) added to local administration of the servers providing the DAG

Will try again and let you know.

das Bild der bandit61s

Not solved yet, fails again with V-79-57344-959.

Also implemented and tested:

http://www.symantec.com/business/support/index?pag...

-) all servers have the cas-role installed 

-) changed the hosts-file according to that.

das Bild der lmoslas

Hi bandit61,

Have you installed the Exchange Management tools on the Media Server yet?  

review http://www.symantec.com/docs/HOWTO74428

" The Exchange Management Tools for Microsoft Exchange Server must be installed on the Backup Exec server. The management tools on the Backup Exec server must be the same version or later as the management tools that are on the Exchange Server."

das Bild der bandit61s

No, this is/was not necessary:

with adding the BE-ServiceAccount

-) to the Exchange Organization Administration,which is member of the Organization Management

-) to the local administrators of the servers holding the DAG

with giving the BE-ServiceAccount

-) a mailbox 

and make the BE-ServiceAccount visible in the GAL

it worked and I could restore e.g. all mails from 2014 to the inbox.

das Bild der MusSeths

Hello bandit61,

I beleive you have selected the entire mailbox for restore the error message what you are getting is for the message class and rules created for eg. The junk email rule has a message class of IPM.ExtendedRule.Message,

Please select only inbox this will go ahead and restore all your mail items, message class are helpful when you are restoring data to the same mailbox. 

V-79-57344-959 - Unable to open the item
No Subject
IPM.ExtendedRule.Message
 - skipped.

V-79-57344-959 - Unable to open the item
No Subject
IPM.Rule.Version2.Message
 - skipped.

V-79-57344-959 - Unable to open the item
No Subject
IPM.Rule.Version2.Message
 - skipped.

V-79-57344-959 - Unable to open the item
No Subject
IPM.Rule.Version2.Message
 - skipped.

V-79-57344-959 - Unable to open the item
No Subject
IPM.Configuration.Inference.PeopleModel
 - skipped.

hope this answers your question and resolves your issue

das Bild der bandit61s

Solution for BE2014:

-) add the BE-ServiceAccount to  Exchange Organization Administration

-) add the BE-ServiceAccountt to the local administrators group of the servers holding the DAG

-) give the BE-ServiceAccount a mailbox

-) test the send/recieve mail for the BE-ServiceAccount

-) make the BE-Service-Account visible in the GAL

-) no  Exchange Management tools installed on the Backup-Server

LÖSUNG