Screencasts - Hilfsvideos

Restore job error v-79-57344-33932

Created: 15 Apr. 2013 • Aktualisiert: 22 Apr. 2013 | 6 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.


I am trying to restore a Windows folder using "file redirection" but it fails with the following

Restore job error v-79-57344-33932

Restore %job_name% -- The job failed with the following error: Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.

The Server I am restoring to has successfully worked previously.

In order to try to fix this I have tried the following:-

rebooted media server; rebooted restore server, uninstalled remote agent and installed agent, created new job, created new logon account

Can anyone assist please


Operating Systems:

Kommentare KommentareZum neuesten Kommentar

das Bild der CraigVs


The RAWS agent is started up and using the Local System Account, correct?


Alternative ways to access Backup Exec Technical Support:

das Bild der Lois2010s

Hi Craig

re "The RAWS agent is started up and using the Local System Account, correct?"

Yes and Yes 

das Bild der pkhs

If you are using BE 2012 and is restoring from either an incremental or differential backup, make sure that all the backup sets, full + incr/diff are online.

das Bild der Lois2010s

Hi pkh

I am running BE 2010, I am restoring from a Full back up, all back up sets are on line.

If I restore to the Media Server it works, so I believe it is something to do with the Server I am using to File Redirect to



das Bild der VJwares

What sort of Windows data are you trying to restore ? (Depending upon the type of data, this might be applicable -

das Bild der Lois2010s

I have created a Back up from "restore server" to "media server" and it succeeded.

Then,I then created a new Restore Job to "restore server" and it works.(which previously failed)

Thanks anyway for your assistance here