Screencasts - Hilfsvideos

SEP 12.1.2 Security Virtual Appliance - How do I change the IP address of an SVA?

Created: 07 Jan. 2013 • Aktualisiert: 24 Jan. 2013 | 22 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

We installed an SVA but missed the IP address configuration piece in the SVA_InstallSetting.xml.  So we are trying to figure out how to change the address and netowrk settings without uninstallind the SVA and reinstalling it.  Does anyone know if this is possible and how we would go about it?

Kommentare KommentareZum neuesten Kommentar

das Bild der Brɨans

You can set this in the SVA_InstallSettings.xml file

<vCenter>
<ip_address>192.168.x.x</ip_address>
<username>username</username>
<!--
<password>password</password>
-->
</vCenter>

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Kupper24s

Thanks Brian but as I stated in the first post we missed it in the xml file and now we have an SVA that is configured with DHCP and we want a static IP.  

Can we rerun the SVA_InstallSettings.xml file again is that what you are saying?

das Bild der Brɨans

What does the line I copied above look like in your settings? Just editing the file with the IP address you want to use should suffice.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Kupper24s

Again WE DID NOT EDIT THIS LINE when we installed the SVA it is now up and running with DHCP and we need to change it to a static IP address.  How do you do this once you have installed the SVA?  Do we have to uninstall the SVA and then reinstall it with the correct setting the xml file or is there a way to change the address after it has been installed.  I would think that there is way to do this for folks that are changing from DHCP to static or visa-versa.

das Bild der Brɨans

Edit it with a text editor with the IP address you want to use.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Kupper24s

Brian I understand how to edit the xml file we had to do that for the rest of the install...You do not understand what I am asking.  Is there a way to cahnge the IP address after we have run the install with the xml file or do we need to uninstall the SVA and then reinstall it with the correct setting in the xml file.  If you cannot understand what I am asking please refrain from responding.  It really is simple what I am trying to find out.

das Bild der Brɨans

Your asking how to change the IP address after you've already run the install. You need to edit the xml file. Seems pretty simple to me. Yes, re-run the installation

Hopefully someone on here can interpret what you're asking than.

Good luck to you.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

LÖSUNG
das Bild der Kupper24s

That is the part that you were not explaining just editing the file did not make any sense.  Getting a full explaination to the process makes all the sense in the world.  Thank you we will give this a try.

das Bild der Brɨans

My fault. It's Monday, I'm still waking up.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Kupper24s

No worries as soon as we try this I'll let you know how it worked!  Thanks for the Help!

das Bild der Ashish-Sharmas

Hi,

If you not received your answer better you will be raised support ticket for same.

http://www.symantec.com/support/assistance_care.jsp

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

How to Create and Validate a SymAccount for using Symantec's MySupport

http://www.symantec.com/docs/HOWTO31127

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

Thanks In Advance

Ashish Sharma

das Bild der Ashish-Sharmas

Hi,

Check this Artical hope this help

Configuring the Symantec Endpoint Protection Security Virtual Appliance installation settings file
Article:HOWTO81082  |  Created: 2012-10-24  |  Updated: 2012-10-27  |  Article URL http://www.symantec.com/docs/HOWTO81082

Thanks In Advance

Ashish Sharma

das Bild der Kupper24s

I have read this HowTo.  It does not explaing how to CHANGE the IP once it is set fo the SVA.  How do we change the IP in an SVA?

das Bild der Kupper24s

Thanks but this doc does not explain how to change the IP address once it is set in the SVA.  Do you know how to do this?

das Bild der Kupper24s

OK maybe I was not clear...We did use the SVA_InstallSetting.xml during the install and missed that settings for the Network/IP address so the SVA is now setup with DHCP and we want a static address.  How do we accomplish this after it has been installed.  We have looked at the links above and none of them explain how to do this once the SVA is installed.

das Bild der Kupper24s

A better question here is does the SVA read the xml file everytime it reboots?  If not how do you get the SVA to read the xml file to change the IP once we edit the xml file?  I guess this is the part that I am not understanding fully.

das Bild der T0n1Ks

Hey Kupper24

What did you do to resolve - I too, have done the same thing and want to change the ip address.  Did you end up uninstalling and reinstalling with a new xml file that had the ip address etc in it?

Thanks

das Bild der Kupper24s

T0n1K,

Yes you will need to edit the xml file and enter the missing network information then re-run the install which Brian81 states.  This will go pretty quick.  Hope this helps.

"Your asking how to change the IP address after you've already run the install. You need to edit the xml file.  Yes, re-run the installation" Brian81.

Kupper24

das Bild der Kupper24s

Thanks everyone for the help. By editing the xml again and adding the IP and the rest of the network info then re-running the install this fixes the issue.