Screencasts - Hilfsvideos
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM 12.1 RU1 MP1 ins not sync with the SEP 12.x

Created: 01 Nov. 2012 • Aktualisiert: 01 Nov. 2012 | 10 Kommentare
das Bild der Saravanan Ns

Dear all,

I have SEPM 12.1.1101.401 RU1 MP1 server console, Then we have SEP 12.1. RU1 mp1 /12.1 version is already in some of the client machines.

What the issue we are facing means, the client machines (which is in SEP12.1) is not getting an update from the server, not sync with server also.

Note : with out uninstalled the client software.We will do the updation.

If it is possible means please share that information with me. 

Regards,

Saravanan 

Kommentare KommentareZum neuesten Kommentar

das Bild der pete_4u2002s

are the clients communicating with SEPM?

Symantec Endpoint Protection Manager 12.1 Communication Troubleshooting

http://www.symantec.com/docs/TECH160964

can you follow the link above and let know if it helps?

das Bild der Ashish-Sharmas

HI,

Are client showing online /offline ?

Troubleshooting Client Communication with SEPM

http://www.symantec.com/business/support/index?page=content&id=TECH95789

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity

http://www.symantec.com/business/support/index?page=content&id=TECH105894

Thanks In Advance

Ashish Sharma

das Bild der Arivs

Hi Saravanan,

Agree with above comments. Check the communication troubleshooting links. If the communication is good but the clients are not getting the updates then download the sylink monitor tool from the below link,

http://www.symantec.com/docs/TECH103369

Before running the tool, set the below value on the registry key and proceed.

  1. Click Start > Run
  2. Type in: regedit and click OK
  3. Navigate to:  HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC
  4. Double-click smc_debuglog_on
  5. Change the Value data to and click OK

Run the tool --> Restart SMC

  1. Click Start Run
  2. Type in: smc -stop and click OK
  3. Wait until the SEP icon disappears from the system tray. (Approximately thirty seconds.)
  4. Click Start > Run
  5. Type in: smc -start. Click OK.

Collect the log and post it.

Note:

  1. On a SEP 12.1 client, the Tamper Protection feature needs to be disabled before following these steps.
  2. You can also generate a SyLink log without using the tool:

Inside HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\SYLINK\SyLink
set DumpSyLink (a REG_SZ value) to the file path where the log should go (e.g. c:\sylink.log).
smc.exe must be restarted after the change. Check the below link,

http://www.symantec.com/docs/TECH104758

das Bild der Saravanan Ns

Hi,

Thanks for your information,

The some clients are showing offline(which have older version). And some clients are showing online (which have the the same SEPM ver).But that online clients also not getting an update from the server.

Thanks,

das Bild der Ashish-Sharmas

HI,

How many client are not update ?

Os version ?

And try to upgrade one client and check it's update or not ?

Thanks In Advance

Ashish Sharma

das Bild der Chetan Savades

Hi,

Have you done any changes on the SEPM prior to this issue?

Make sure policy serial number is correct on the SEPM and at SEP clients. Also try to make some other changes in the policy and make sure policy number is updating or not.

If possible reboot the server and monitor the status.

Replace the sylink.xml on 2-3 clients & check the communication.

What is the location for Sylink.xml in Symantec Endpoint Protection 12.1?

http://www.symantec.com/docs/TECH165055

Restoring communication to clients with a new Sylink.xml file

http://www.symantec.com/business/support/index?page=content&id=TECH10628

Please update this thread after following suggested steps.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

das Bild der .Brians

Is the green dot showing on the client(s)?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Simpson Homers

Contact tech support, let them do the research

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:
United States: 800-342-0652 (407-357-7600 from outside the United States)
Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
United Kingdom: +44 (0) 870 606 6000

India: Toll-Free 000 800 4401 456 directly

IDD call: +61 2 8220 7111

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Customer Care Contact Numbers for Licensing Issues:-

http://www.symantec.com/support/assistance_care.jsp

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

das Bild der Ashish-Sharmas

hi,

Any update on this ?

If you have received your answer pleace don't forgot mark as solution.

Thanks In Advance

Ashish Sharma