Screencasts - Hilfsvideos

symantec corruption

Created: 22 Feb. 2012 • Aktualisiert: 27 Feb. 2012 | 7 Kommentare
Dieses Problem wurde gelöst. Siehe Lösung.

Hi

I have one problem in some systems, there in the SEP Shield Red icon(Band Mark) display.

When open to check the client status, there Protect Threat Protection option is in waiting for the update

This issue is in approx 50 systems.

All the services of Symantec running fine.

AV and AV protection is update with latest date.

Need the help on it.

Thanks in Advance.

Kommentare KommentareZum neuesten Kommentar

das Bild der Sumit Gs

Hi- If possible then pls share the snapshot of error.

As per my understanding issue is in PTP. Kindly find the below link

https://www-secure.symantec.com/connect/forums/ptp-component-unable-update

https://www-secure.symantec.com/connect/downloads/ptp-services-not-working-sep

Hope it help you in this matter

Regards

Sumit G.

LÖSUNG
das Bild der admseps

Attach snap reflect in Client status.

i will be try your attach link and communicate you.

das Bild der admseps

One other snapshot. Definition is also old because of system connect with n/w after long time

das Bild der Simpson Homers

I would ask you to log a case with Tech support. They have some various ways to resolve this issue.

das Bild der gilbert08s

Have you restarted the pc?

das Bild der Mithun Sanghavis

Hello,

What Version of SEP 11 have you installed? On what Operating System is this Issue ocurring on?

Try these steps on 1 of the machine with issue.

  1. Open add/remove programs
  2. Select Symantec endpoint Protection
  3. Click on change
  4. Click on modify
  5. Remove PTP
  6. Install 
  7. Reboot the machine
  8. Follow the same procedure now and install PTP
  9. Check if that works.

If that helps, try these same steps on othe machines.

You can check these Articles as well:

Proactive Threat Protection in a Symantec Endpoint Protection client is disabled in client user interface and "Event ID 74 TruScan has generated an error: code 14: description: CAL Failure" shows in the Windows Application log
 
 
Proactive Threat Protection is not enabled or is waiting for update
 
 
Symantec Endpoint Protection error: PTS (or TruScan) has generated an error: code 11: description: Whitelist Failure
 
 
Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

das Bild der Sumit Gs

Hi- Have you tried my attach link??

Your issue is still pending??

Regards

Sumit G.