Screencasts - Hilfsvideos

Symantec Endpoint Protection users not getting new feature set

Created: 29 Jan. 2013 • Aktualisiert: 29 Jan. 2013 | 8 Kommentare

We have recently upgraded to SEP 12.1 from 11.x

We are changing some of the features that we want installed for various reasons the main one is to just get some consistency accross the board. I have "Maintain Existing Client Features when updating" unchecked yet the clients are  not getting the new feature set even though they get the upgrade to 12.x. Why isn't this functioning?

Kommentare KommentareZum neuesten Kommentar

das Bild der Brɨans

Are you doing the auto-upgrade? That is, adding a package on the Install Packages tab?

And you added the correct 12.1 package with the features you want?

How to add or remove features to existing Symantec Endpoint Protection (SEP) client installations

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH90936 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2008-01-18 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-05-11 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL http://www.symantec.com/docs/TECH90936

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der Preston Taylors

I followed those instructions to the T as you can see below. I however have clients in the group with only Virus or yet other clients with virus, proactive and network. They've been in the group for days, plenty long enough to get the update.

das Bild der Brɨans

Try this:

Remove the package, wait until after the clients check back in so they get the updated policy.

Once they do, re-add the package again. Make sure to uncheck "Upgrade Schedule" so there is no time limit in which clients can get the upgrade.

Similar thread here regarding setting a schedule:

https://www-secure.symantec.com/connect/forums/aut...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der SebastianZs

There was a similar thread about this:

https://www-secure.symantec.com/connect/forums/how...

...definitely remove that ugrade schedule.

- can you check on the properties of one of the clients in your selected group -  is there any status under "deployment status"/"deployment message"?

Sylink log would give more information if and why the package has been rejected.

das Bild der Preston Taylors

The first Machine here actually as virus, proactive and network installed.

The second machine has onlye virus installed

das Bild der Brɨans

On the first one, the package was rejected so that would explain why it did not upgrade this client.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.