Screencasts - Hilfsvideos
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Unable to establish connection with session error 10030

Created: 08 Nov. 2012 | 4 Kommentare

We have been using Ghost 11.5.1 for the last 12 weeks and all has been going well.

Suddenly this week I cannot connect to any session, it times out with an "Unable to establish connection with session error 10030" message.
This is the same if I PXE boot from the ghost server or boot from USB.  

BUT if I enter the server address under "Discovery Methord" when specifying the session number it connects straight away.

Any ideas what might have changed or how I can fix this?

Thanks in advance.

Peter

Kategorien für Diskussion:

Kommentare KommentareZum neuesten Kommentar

das Bild der EdTs

Sounds like someone has been messing with your switch configurations. Have you checked with your network guys to find out if they have been updating or reconfiguring network switches?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

das Bild der funguys

Switches is most likely, but if not check DHCP.  If you are using DOS then it isn't DHCP.  If you are using linux client boot then there is a chance it could be.  Check the DHCP scope values 003 and 006.

das Bild der briters

Yes I think someone has been playing with the switches, but not sure what has been done!

das Bild der EdTs

Check with the network guys (if you have them) or send out a global email around the office to ask who has changed what. Then consider implementing proper change controls.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.