Screencasts - Hilfsvideos

Wrong numbers of clients in "clients count by group"

Created: 23 Jan. 2013 | 10 Kommentare
das Bild der diabolicus23s

SEP 12.1 RU2

In the report "clients count by group" the number of the clients is completely wrong (let me say, 2 or 3 times the real one).

If I check the group properties, the number is correct.

When I was on 12.1 RU1 MP1 I did not had this issue.

I've tried to repair the instllation of the SEPM. No way.
I've performed the dbvalidator. DB ok.

Kommentare KommentareZum neuesten Kommentar

das Bild der Brɨans

Sounds like a possible bug. You may want to get support involved.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

das Bild der diabolicus23s

I've opened a case, I'd like to know if everyone else saw this issue from 12.1 RU1 MP1 to 12.1 RU2 or I'm simply very very lucky wink

das Bild der diabolicus23s

Take at look at this... online clients...

294 clients in a /24 subnet...

das Bild der diabolicus23s

And check these ones too...

Inventory report (wrong number)

Product versions distribution (correct number)

das Bild der diabolicus23s

It seems that it could be a "user mode" related problem...

das Bild der AravindKMs

Do you have any clients in user mode?
Try by selecting "show users and computers" from the display filter and try...

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

das Bild der diabolicus23s

Yes, all the clients are in "user mode".

Exactly as before the upgrade.

das Bild der AravindKMs

Is there are any duplicate entries present..

Try by changing the setting "delete the systems which are not contacted SEPM in x days" to one day.

Observe for a day and post the results....

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind